If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash if dragging tab when appears authentication window

VERIFIED DUPLICATE of bug 246801

Status

()

Firefox
Tabbed Browser
VERIFIED DUPLICATE of bug 246801
12 years ago
10 years ago

People

(Reporter: £ukasz Fusiara, Unassigned)

Tracking

({hang})

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8) Gecko/20051025 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8) Gecko/20051025 Firefox/1.5

Firefox crash when I’ am trying to drag the window with http authentication
This bug was in firefox 1.0.6 1.0.7 and in firefox 1.5


Reproducible: Always

Steps to Reproduce:
1. Open two tabs
2. In one tab type url witch needs http authentication
3. Press <ENTER> and start to drag this tab - it is very important to start dragging it before authentication window appears
4. when window appears firefox "crash" - UI do not respond
Actual Results:  
firefox crash

Expected Results:  
do not crash

Comment 1

12 years ago
Is this really a crash? If it's crashing then Firefox should completely close itself and appear to disappear.

Comment 2

12 years ago
Related to/duplicate of bug 246801?

Comment 3

12 years ago

*** This bug has been marked as a duplicate of 246801 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
V.Duplicate
Status: RESOLVED → VERIFIED
Keywords: hang
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.