Navigation toolbar item `Location' does not work in the menu bar

RESOLVED DUPLICATE of bug 270787

Status

()

Firefox
Toolbars and Customization
--
minor
RESOLVED DUPLICATE of bug 270787
12 years ago
12 years ago

People

(Reporter: kyoma, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

After the following operations, navigation toolbar item `Location' does not work: No URL shown, does not take me to the URL I entered into there.

1. Menu `View' `Toolbars' `costomize...'
2. Drag the item `Location' from navigation toolbar to the menu bar
3. Press button `Restore Default Set'.
   Location items are both in the navigation bar and menu bar
4. Uncheck menu `View' `Toolbars' `Navigation Toolbar'

Reproducible: Always

Steps to Reproduce:
1. Menu `View' `Toolbars' `costomize...'
2. Drag the item `Location' from navigation toolbar to the menu bar
3. Press button `Restore Default Set'.
   Location items are both in the navigation bar and menu bar
4. Uncheck menu `View' `Toolbars' `Navigation Toolbar'
Actual Results:  
Navigation toolbar item `Location' (in the menu bar) does not work.
No URL is shown, it does not take me to the URL I entered into there.

Expected Results:  
Navigation toolbar item `Location' (in the menu bar) works correctly

Firefox was executed by a non-admin user.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051104 Firefox/1.5 ID:2005110422

WFM. After restoring default set there is only one location bar.
And after unchecking Navigation Toolbar it is not displayed, as expected.
Have you tried to reproduce it with a new profile? http://kb.mozillazine.org/Profile_Folder
(Reporter)

Comment 2

12 years ago
I tried again after deleting `Application Data\Mozilla'.
I could not find the way to show the phenomenon again.

But, I saw `Restore Default Set' did not clear
the menu bar completely sometimes,
while re-productivity is very poor.

Comment 3

12 years ago
Duplicate of bug 270787?

*** This bug has been marked as a duplicate of 270787 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.