after closing tab, page title remains

RESOLVED DUPLICATE of bug 250423

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 250423
12 years ago
12 years ago

People

(Reporter: Matthew M. Boedicker, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051025 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051025 Firefox/1.5

The title bar keeps the title of old tabs after they are closed. It should change to the page title of the focused tab.

Reproducible: Always

Steps to Reproduce:
1. Open a new tab.
2. Go to a URL.
3. Close the tab with the keyboard or mouse.
4. The title bar remains set to the page title of the closed tab.

Actual Results:  
The title bar remains set to the page title of the tab that was just closed.

Expected Results:  
The title bar should always be set to the page title of the focused tab.

Comment 1

12 years ago
Duplicate of/related to bug 286019, bug 281620, bug 315062 and/or bug 250423?

Comment 2

12 years ago
Created attachment 203280 [details]
this is the screenshot of the bug.
These are almost always problems with misbehaving extensions.

*** This bug has been marked as a duplicate of 281620 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 250423 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.