Thunderbird 1.5rc1 will not launch after install

RESOLVED WORKSFORME

Status

Thunderbird
General
--
critical
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: John Forrest, Assigned: Scott MacGregor)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051025 Firefox/1.5
Build Identifier: http://download.mozilla.org/?product=thunderbird-1.5rc1&os=win&lang=en-US

After updating to Thunderbird 1.5rc1 from 1.0.7 the client will not launch properly.  

Reproducible: Always

Steps to Reproduce:
1. update from 1.0.7 to 1.5rc1 and use all default settings
2. launch thunderbird
3.

Actual Results:  
Tasklist shows the application launch, but then closes immediately

Expected Results:  
Thunderbird should launch

Comment 1

12 years ago
I have had this problem with RC2 and RC3 as well. Firefox will not run in Safe Mode or with the -console, either.
Is there a log I can submit? As the reporter says, it does show up in process explorer for about a second.

Comment 2

12 years ago
(In reply to comment #1)
> I have had this problem with RC2 and RC3 as well. Firefox will not run in Safe
> Mode or with the -console, either.
> Is there a log I can submit? As the reporter says, it does show up in process
> explorer for about a second.
> 

This was actually a problem with Firefox, not Thunderbird. I'll open a new bug.

Comment 3

12 years ago
Wrong product, reporter opened another bug for the correct product.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID

Comment 4

12 years ago
(In reply to comment #3)
> Wrong product, reporter opened another bug for the correct product.
> 

Woah! Kevin! Sorry, no. I'm not the reporter for the Thunderbird problem. I was having an identical problem with Firefox, but I think the reporter John Forrest was, indeed, having it with Thunderbird.

Updated

12 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 5

12 years ago
(In reply to comment #0)

I see the same with RC1 under Windows ME. This also occurred with an earlier beta version that I tried (Beta 1 I think) whicj I put down to the vagaries of ME.

Comment 6

12 years ago
I can confirm this as I saw it on my colleague's machine after upgrading from Thunderbird 1.0.x to Thunderbird 1.5 RC2.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

12 years ago
Version: unspecified → 1.5
(Reporter)

Comment 7

12 years ago
I can confirm that this also happens with the 1.5RC2.  I tried that version last night and the same thing occurred.  The only difference is that in RC2 the app stayed around longer to chew up resources before going away.  

Comment 8

12 years ago
I'm having this issue as well in XP with RC1 and RC2/1.5. Version 1.0 (20041206) worked fine after I downgraded though. I have the following extensions installed: Contacts Sidebar 0.5, Image Zoom 0.2.1, Mail Redirect 0.5, ChromEdit 0.1.1.1, Buttons! 0.0.1, Web Mail 0.3.4, Hotmail 0.4.3.

Comment 9

12 years ago
I'll try it out over my lunch break today with 1.1a1, 1.1a2, 1.5b1, and 1.5b2. That oughta narrow it down a little bit more.

Comment 10

12 years ago
311692 and 322221 sound very similar to this one, but I don't think they're similar enough to be marked as dupes.

Comment 11

12 years ago
Version 1.0.7 (20050923) is the latest version that will successfully launch after an install for me. 1.1a1, 1.1a2, 1.5b1, 1.5b2, RC1, RC2, and 1.5 all fail. The thunderbird.exe gets just above 10MB of RAM then it disappears. No talkback, no error log, and nothing in the event viewer. I'm running XP Pro 2002 SP2. If there's anything else that I can provide that will help, let me know. Thanks.

Comment 12

12 years ago
Likewise - upgraded from TBird 1.0.7 > 1.5 (release version). The client no longer launches. I am on XP Pro. 

The only relevant modifications I can think of: 
(1) I have the following theme in ..\Application Data\Thunderbird\Profiles\*.default\extensions\installed-extentions.txt   "theme,{972ce4c6-7e08-4474-a285-3208198ce6fd}"

and (2) I have had userChrome.css in ..\Application Data\Thunderbird\Profiles\b1a625tu.default\chrome as a workaround to Bug 223132 "need a scrollbar on the envelope panel (view all headers / long addr lists)"

Note, in troubleshooting I have removed userChrome.css - with no effect, unfortunately. Any suggestions for workarounds? Any logs that we can check to help in debugging this?

Comment 13

11 years ago
This happened for me when I tried to upgrade to 2.0.0 today. 1.0.7 is still the latest version that I can run.

Comment 14

11 years ago
This happened to me again today after upgrading to 2.0.0.0. It happened previously with 1.5.0.10 and fixed itself after I downgraded to 1.5.0.5.

Guess I'm downgrading again. :(

Comment 15

11 years ago
I think this is the same bug: https://bugzilla.mozilla.org/show_bug.cgi?id=368131 (No more information though)

Comment 16

10 years ago
even using _new_ profile + _no_ extensions?


(In reply to comment #10)
> bug 311692 and bug 322221 sound very similar to this one, but I don't think they're similar enough to be marked as dupes.

both are resolved, the former being a one-off

Comment 17

10 years ago
Unfortunately my PC here was upgraded and Thunderbird now updates fine. I only have 3 addons now though:
ChromeEdit Plus 2.6.6
Lightning 0.7
Talkback 2.0.0.9

So I guess that the workaround is to just create a new profile.

In case it ever happens again, are those command-line flags that I should try?

(In reply to comment #16)
> even using _new_ profile + _no_ extensions?
> 
> 
> (In reply to comment #10)
> > bug 311692 and bug 322221 sound very similar to this one, but I don't think they're similar enough to be marked as dupes.
> 
> both are resolved, the former being a one-off
> 

Comment 18

10 years ago
(In reply to comment #17)
> So I guess that the workaround is to just create a new profile.

not having encountered the problem myself, I don't know


> In case it ever happens again, are those command-line flags that I should try?

-ProfileManager
 on command line will put you in profile manager, where you can create a new profile.  or pick thunderbird+profile manager from the start program menu.

-safe-mode will start you without extensions
 http://kb.mozillazine.org/Safe_mode

Comment 19

10 years ago
I remember trying -safe-mode before and I know that didn't fix it.(In reply to comment #18)
> (In reply to comment #17)
> -ProfileManager
>  on command line will put you in profile manager, where you can create a new
> profile.  or pick thunderbird+profile manager from the start program menu.
> 
> -safe-mode will start you without extensions
>  http://kb.mozillazine.org/Safe_mode

Comment 20

10 years ago
Reporter, John, "The final relase seemed to work fine for me." so => WFM  

Nick's issue comment 14 
  upgrading to 2.0.0.0 ... previously with 1.5.0.10 
  and fixed [byy] downgraded to 1.5.0.5.
is indeed oddly similar to bug 368131.
Status: NEW → RESOLVED
Last Resolved: 12 years ago10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.