Unable to load URL's on the command line

VERIFIED FIXED

Status

P3
major
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: dead, Assigned: don)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
In my current debug build on Linux, I am unable to load URL's on the command
line.  If I type:

./mozilla http://www.yahoo.com

I just get a blank window, with no address in the URL bar.

Comment 1

19 years ago
is this a duplicate of #31165?

Comment 2

19 years ago
I don't think this is a duplicate of bug 31165 because I think that one was only
in the case of already running mozilla -console  -> XPApps

Assignee: cbegle → don
Component: Browser-General → XPApps
QA Contact: asadotzler → paulmac
(Reporter)

Comment 3

19 years ago
Works now (current build).
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 4

19 years ago
verified
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.