Tabbed browser having layer problem with flash

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: barzo.mk, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; tr-TR; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; tr-TR; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

Firstly sorry or bad eng.
i use firefox and i love it...
when i open 2 tabbs at the 1 tabb there a advertising banner and in the 2 tabb has a flash at the same place flash and banner comes up to up and you can klik banner from 2 browser tabb 
i hope you can understand what i am trying to tell...
sorry again for my bad eng.

Reproducible: Always

Updated

13 years ago
Summary: Tabbed browser having layer problem wiht flash → Tabbed browser having layer problem with flash
Version: unspecified → 1.0 Branch

Comment 1

13 years ago
Do you use Windows? I don't think this bug has been reported for Windows before. It has been seen in Linux and Mac OS X (see bug 286493).

Have you tried updating to the latest browser (1.5.0.3) and the latest version of Flash (8,0,24,0)? Hopefully that will fix it.

Cheers.
(Reporter)

Comment 2

13 years ago
i use windows xp prof. sp2...
now the problem is ok. I use firefox 1.5.0.3

Comment 3

13 years ago
Cool. Thanks! Marking as WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.