All users were logged out of Bugzilla on October 13th, 2018

www.brodia.com: part of source dumped into page

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: jruderman, Assigned: cbegle)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
On http://www.brodia.com/, part of the page source is sometimes displayed at 
the top of the page.  I'm only getting this on the latest builds (2000 031108), 
and it often goes away when I reload.  Different parts of the source are 
displayed each time it happens.

Here are a few equivalent urls:
http://www.brodia.com/
http://www.brodia.com/index.html
http://www.brodia.com/?%25%25GMTTIME%25%25
(Reporter)

Comment 1

19 years ago
I also get this on http://www.catalaw.com/detox/bt-sex.shtml .  When I go to 
edit that page, the text and graphics are even more jumbled.
In the Brodia URL, this is broken in 20000317, fixed in 20000318 under W95. If 
this doesn't reappear in the next few builds, we can WORKSFORME this.

I can't get it in either for the second one.

Gerv
WORKSFORME 2000032109. davidr8@home.com - please reopen this bug if you see 
this behaviour again.

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 4

19 years ago
vrfy wfm 2000062408 win98, but I suspect that this page may have changed 
because it now displays the following:

Netscape 6.0 is not currently supported for use with this Online Shopping 
Service. Please use a previous version of Netscape (4.06 or later). Please 
change your browser and try again.

It then gives links to AOL, Netscape and IE.
ekrock: do we want to email Brodia and ask them why they're declining to allow 
NS6 to use their shopping service?
Status: RESOLVED → VERIFIED
I have zero bandwidth for evangelism (even of internal properties) for the 
foreseeable future.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.