If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

browser crashes when flash block extension is installed.

RESOLVED DUPLICATE of bug 301276

Status

()

Toolkit
Add-ons Manager
--
critical
RESOLVED DUPLICATE of bug 301276
12 years ago
9 years ago

People

(Reporter: Natali Gabel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: I tried several versions of FF and in all of them the problem occurs.

When flash block extension is installed the browser crashes when there is a flash with absolute position on a page of a web site (any page).
The browser crashes also when the flash block is installed and the option enable flash block is not checked


Reproducible: Always

Steps to Reproduce:
1.Install the flash bloock exrension
2.Use a page of a web site with flash that is with absolute position
3.

Actual Results:  
Browser crashes
Please install Firefox with the quality feedback agent and provide a talkback ID for the crash.

Comment 2

12 years ago
Related to/duplicate of bug 301276?

*** This bug has been marked as a duplicate of 301276 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.