If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

intl.menuitems.insertseparatorbeforeaccesskeys should be a boolean but it's a string in about:config page.

VERIFIED INVALID

Status

()

Firefox
Preferences
VERIFIED INVALID
12 years ago
12 years ago

People

(Reporter: Shaohua Wen, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
intl.menuitems.insertseparatorbeforeaccesskeys should be a boolean but it's a string in about:config page.
This is by design, see bug 298712 comment 27.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
Yeah, you're right.

-> v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.