All users were logged out of Bugzilla on October 13th, 2018

Ctrl+Z and Delete key do not delete a task.

RESOLVED DUPLICATE of bug 314934

Status

--
minor
RESOLVED DUPLICATE of bug 314934
13 years ago
13 years ago

People

(Reporter: asnider, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7 (ax)
Build Identifier: Sunbird 0.3a1 on Windows XP Pro SP2

After creating a new task, pressing Ctrl+Z or the Delete key will not remove the task from the task pane. Choosing "undo" from the edit menu or right-clicking and choosing "delete task" will, however, delete the task.

Reproducible: Always

Steps to Reproduce:
1. Create a new task by either pressing "new task" button on toolbar or by right-clicking and choosing "new task."
2. Press "OK" button on open window.
3. Press Ctrl+Z or Delete key.

Actual Results:  
Task is not deleted

Expected Results:  
Task should be deleted

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 314934 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.