Switching Landscape/Portrait in Print Preview does not update page count in navigation

RESOLVED DUPLICATE of bug 205783

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 205783
13 years ago
13 years ago

People

(Reporter: Daniel Montero, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

When in print preview I switch from portrait to landscape, the page count goes from 4 to 5 (correctly), and so the "Page X of Y" indicator on the page footer (correctly), but the navigation bar on the top of the print preview window remains unchanged (INCORRECTLY)

Reproducible: Always

Steps to Reproduce:
1. Print Preview Any page
2. Switch Landscape/Portrait
3. The number of pages in the navigation at the top is different from the page count in the footer of the previewed page.

Actual Results:  
The page counts are different

Expected Results:  
They should be the same.  The correct information is on the page footer, should update the navigation bar with the same information

Comment 1

13 years ago
dupe of bug 184537, via bug 205783

*** This bug has been marked as a duplicate of 184537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 205783 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.