Acrobat process not killed after tab closed

RESOLVED DUPLICATE of bug 121915

Status

()

Firefox
File Handling
RESOLVED DUPLICATE of bug 121915
13 years ago
13 years ago

People

(Reporter: Arun Mallikarjunan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051025 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051025 Firefox/1.5

I opened  a pdf url, I viewed the file and the closed the tab. When I checked in the processes the acrobat reader 7.0 process was still running. 

Reproducible: Always

Steps to Reproduce:
1. open "greyhound.com/locations/routemap.pdf" in a new tab
2. close the tab after the pdf loads
3. check in task manager

Actual Results:  
the acrobat reader process is still there

Expected Results:  
the acrobat reader process should have been killed

Comment 1

13 years ago
What is the name of the process running?

Comment 2

13 years ago
Duplicate of Core bug 245986 (-> Core bug 121915)?

*** This bug has been marked as a duplicate of 121915 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.