html entities are showing up as ?foo;

VERIFIED INVALID

Status

P3
normal
VERIFIED INVALID
19 years ago
14 years ago

People

(Reporter: sspitzer, Assigned: chrispetersen)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

for example, on the Enter Bug page in bugzilla, I see ?nbsp; between the
"Commit" and "Reset" buttons.

Comment 1

19 years ago
Hey Chris -- I think Seth saw this "in between" checkins I was doing. I can't 
reproduce this this morning. Can you reproduce this? 
Assignee: rickg → petersen
I'm not seeing this on linux this morning.  I'll mark invalid and re-open if I
see it again.

since no one else is complaining, it was probably a mid-pull problem like rickg
said.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID

Comment 3

19 years ago
verified invalid
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.