c-h-i.org - missing type attribute on <embed> elements, bad content-type for plugin content

RESOLVED INCOMPLETE

Status

Tech Evangelism Graveyard
English US
RESOLVED INCOMPLETE
13 years ago
3 years ago

People

(Reporter: timr, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
I went to this web site:
   http://c-h-i.org/examples/panos/cyl_barasson_popup.html
It give the error that the plug-in is not installed.  It is looking for the Quicktime plug-in.  It _is_ installed.  Several other pages on this site use Quicktime just fine.  IE displays this just page fine. 

This is always reproducible.

Updated

13 years ago
Summary: Browsser thinkg Quicktime is not installed when it really is → Browser thinks Quicktime is not installed when it really is

Updated

13 years ago
Component: General → Plugin Finder Service
QA Contact: general → plugin.finder
This is a problem with the paqe itself. It includes the appropriate pluginspage attribute (which is what makes the plugin finder point you to quicktime), but not the plugin type, and the returned content-type for the plugin file is application/octet-stream. The site's webmaster should be contacted to correct the issue.
Assignee: nobody → english-us
Component: Plugin Finder Service → English US
OS: Windows NT → All
Product: Firefox → Tech Evangelism
QA Contact: plugin.finder → english-us
Hardware: PC → All
Version: 1.5 Branch → unspecified
Summary: Browser thinks Quicktime is not installed when it really is → c-h-i.org - missing type attribute on <embed> elements, bad content-type for plugin content
(Reporter)

Comment 2

13 years ago
The site has been contacted at info@c-h-i.org.  Thanks!

Comment 3

8 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.