If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

title, history, and uri not updating correctly

RESOLVED INVALID

Status

()

Firefox
Tabbed Browser
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: williamchen16, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Whenever I open a new tab and loads a new page in it, the title, history, and uri updates correctly. However, when I go back to my first tab, those components did not change back to the first-tab page (neither does the title on the menu bar on the bottom)
In order to update the info, I have to click Refresh and I'd have my back button and everything else back. (And if I need the 2nd-tab, I have to do the same thing)

I don't know why, but I'm guessing the problem lies with a theme or extension. I used to not have this problem. I think it's either clipmarks or greasemonkey

Reproducible: Always
(Reporter)

Comment 1

12 years ago
Nevermind -- I tried uninstalling Clipmarks and now it's all working again

I've submitteed a bug report to Clipmarks and hopefully they will fix it asap

Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.