preferences window locks up when exiting (via either cancel, apply or ok)

RESOLVED DUPLICATE of bug 306925

Status

SeaMonkey
Preferences
--
critical
RESOLVED DUPLICATE of bug 306925
12 years ago
12 years ago

People

(Reporter: spamtrap.trap, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050910 SeaMonkey/1.0a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050910 SeaMonkey/1.0a

When I open the settings window, change anything and then attempt to close it with any of the buttons, it locks up. Only dissappearing if I exit SeaMonkey. None of the changes are applied.

Reproducible: Always

Steps to Reproduce:
1. Open preferences window
2. Changes any setting
3. Click Cancel, Apply or OK

Actual Results:  
The bug I described above.

Expected Results:  
Window exiting or applying settings (maybe even both!)

Clean install of Seamonkey, I do have Firefox 1.5 RC1 installed. But otherwise Seamonkey was just installed.
That's a dupe of bug 306925 which was fixed by the patch for 307563

Comment 2

12 years ago
> That's a dupe of bug 306925 which was fixed by the patch for 307563

Yep! Reporter, please try a recent build. You were using a 2 months old build.

"be sure that you've reproduced your bug using a build released within the past three days. Our development process moves at lightning speed, and the bug you've found may already have been fixed." 
Bug writing guidelines
http://www.mozilla.org/quality/bug-writing-guidelines.html

*** This bug has been marked as a duplicate of 306925 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.