Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 314684
13 years ago
10 years ago

People

(Reporter: Matthew Adams, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

Popup keeps showing up to request update. 3 to 4 times per day...but it never updates. It just seems to go through the motions.

Reproducible: Always

Steps to Reproduce:
1. Just use Firefox...it will show up
2.
3.
See the 63rd comment in the bug I'm duping against for a workaround.

*** This bug has been marked as a duplicate of 314684 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.