inbox generating false unread emails

RESOLVED DUPLICATE of bug 289674

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 289674
13 years ago
13 years ago

People

(Reporter: Chad Kelley, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

when email is left open the number of unread emails increases with out actual emails being there

Reproducible: Always

Steps to Reproduce:
1.open email and wait
2.
3.

Actual Results:  
unread emails increase after a while

Comment 1

13 years ago
Duplicate of bug 289674?

Comment 2

13 years ago
Marking as duplicate.


*** This bug has been marked as a duplicate of 289674 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.