If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

bhorerkagoj.net - Tech-Evangelism

RESOLVED DUPLICATE of bug 52746

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 52746
12 years ago
12 years ago

People

(Reporter: Ashraful Alam, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12)Gecko/20050915 Firefox/1.0.7 and Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3)Gecko/20041020 Firefox/0.10.1

I am using Linux Fedora Core Release 3 (Heildelberg) Kernel 2.6.9-1.667 on a Pentium 4 CPU 2.27 GHz (i686) with 384MB RAM. I am using the following browser with this setup :
Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020 Firefox/0.10.1

I noticed that following webpage is not at all intelligible / garbages with
this browser while they show up correctly with IE6. This is a bengali
newspapers.
http://www.bhorerkagoj.net/online/day.php?id=85&sys=0

However, I found the follwing webpages display correctly with the same browser
while those are also bengali sites.
http://www.ajkerkagoj.com/2005/Nov08/1st_page.html
http://www.forms.gov.bd/
http://www.jugantor.com/demo/index.php

On the same machine with Windows XP (SP2) and following browser, I have noticed
the same performance :
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

However, all these webpages show up correctly once those are viewed with IE.Even installing new fonts stated in the source didnot result anything differant with Firefox.I have tried changing Character encoding to Autodetect but could not really determine which one to select. In IE I dont have to select anything other than Selecting Encoding -> Auto-Select. I think this may be introduced in the Firefox browser.
  


Reproducible: Always

Steps to Reproduce:
It reproduces everytime. I have put details of it in the description I think
you can also make it.

Actual Results:  
Show garbages.

Expected Results:  
Bengali webpages.

See Comment#1 of Bug 315595.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 315628 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Comment 2

12 years ago
Not a duplicate
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

12 years ago
It says on the website that the browser I use doesn't support the loading of dynamic fonts and I need to install http://www.bhorerkagoj.net/online/font_dl_95.php

Once I had done installed the page displayed correctly.

Comment 4

12 years ago
Reporter, an encoding is not the same as a font. This website uses dynamic fonts to install a font with the desired character *without* changing the encoding. This is very old-fashioned, and not standard compliant. And we don't support dynamic fonts at this moment: see bug 52746.

Updated

12 years ago
Summary: Tech-Evangelism → bhorerkagoj.net - Tech-Evangelism

*** This bug has been marked as a duplicate of 52746 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.