All users were logged out of Bugzilla on October 13th, 2018

Pop-up window has "back" enabled in context menu

VERIFIED WORKSFORME

Status

P3
minor
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: jruderman, Assigned: radha)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Steps to reproduce:
1. Go to http://www.angelfire.com/ca/jesser/ and wait for the popup to load 
completely (it may crash if you right-click too quickly, bug 31563)
2. Right-click in an empty area of the popup.

The "back" item on the context menu should be greyed, but it isn't.

Comment 1

19 years ago
Confirmed, marking as new. Is this for history or menus? Marking menus for now.
Status: UNCONFIRMED → NEW
Component: Browser-General → XP Toolkit/Widgets: Menus
Ever confirmed: true

Comment 2

19 years ago
reassinging to owner of selected component
Assignee: cbegle → pinkerton
QA Contact: asadotzler → sairuh
not my problem.
Assignee: pinkerton → law
Component: XP Toolkit/Widgets: Menus → XPApps

Comment 4

19 years ago
Looks like a session history quirk of some sort.  That item is disabled 
according to the status of a DOM node, the same one used to control the back 
button.
Status: NEW → ASSIGNED

Comment 5

19 years ago
Reassigning as per Don
Assignee: law → radha
Status: ASSIGNED → NEW
Target Milestone: --- → M20

Comment 6

19 years ago
URL is out of date

Comment 7

19 years ago
Move to M21 target milestone.
Target Milestone: M20 → M21
The back button is greyed out in the popup. Marking worksforme.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 9

18 years ago
verif wfm
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.