display resolution box blank when 72dpi selected

RESOLVED DUPLICATE of bug 285126

Status

RESOLVED DUPLICATE of bug 285126
13 years ago
6 years ago

People

(Reporter: mikel, Unassigned)

Tracking

x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
On my system, 72dpi seems to be the current display resolution.

When I open the Fonts control panel in 1.5 RC1, the Display resolution field's current selection has no text.  Clicking on the drop down list shows the current selection is in fact 72dpi, with 96dpi and Other... also available options.

This probably has the same root cause as Firefox bug 285126.
(Reporter)

Comment 1

13 years ago
Setting that Firefox bug as a dependency rather than duping so both projects can track it.
Depends on: 285126

Updated

10 years ago
Assignee: mscott → nobody

Comment 2

6 years ago
Bug 285126 was marked as invalid long time ago as dpi preferences were gone. It seems the same should be done here.
(In reply to Javi Rueda from comment #2)
> Bug 285126 was marked as invalid long time ago as dpi preferences were gone.
> It seems the same should be done here.

Javi Thanks a lot. please continue we have way more bugs like that in the system. You can also close the bugs yourself - if you need more bugzilla right for that shoot me an email.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 285126
You need to log in before you can comment on or make changes to this bug.