print preview and Refresh bug

RESOLVED DUPLICATE of bug 126719

Status

()

RESOLVED DUPLICATE of bug 126719
13 years ago
13 years ago

People

(Reporter: tfeserver, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Firefox/1.0.7 (Debian package 1.0.7-1)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Firefox/1.0.7 (Debian package 1.0.7-1)

The print preview have a bug when trying to refresh the preview. All the menu's of firefox are lost.

Reproducible: Always

Steps to Reproduce:
1. open firefox
2. open a least 2 tabbed sites (not empty)
3. make a print preview of one of the sites
4. Type F5 (refresh) on the print preview window

Actual Results:  
the firefox window with tabs is unusuable

Expected Results:  
print preview refresh and didn't affect the firefox main window

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.