Date is shown incorrectly in Bug List

VERIFIED INVALID

Status

()

Bugzilla
Query/Bug List
VERIFIED INVALID
13 years ago
13 years ago

People

(Reporter: Gerhard Wenzl, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

If you choose columns  "Opened" or "Changed" in the BugList, dates are sometimes shown incorrectly. For example you can see this behaviour if you list bug number 
301277 (2005-07-19 Sun 11:59) at https://bugzilla.mozilla.org

Reproducible: Always

Steps to Reproduce:
1. goto https://bugzilla.mozilla.org/query.cgi
2. enter a query: date time list format
3. change columns "opened" and "changed"
4. view the result -> some date outputs are corrupted

Actual Results:  
140294    	2002-04-26  	2005-03-02  	nor  	P4  	PC  	nobody@mozilla.org  	NEW  	  	Unlocalised Date/Time format returned
303647 	2005-08-05 	2005-09-12 	tri 	-- 	All 	nobody@mozilla.org 	NEW 		Feedview: Localize the date/time format
315368 	Mon 01:41 	12:49:37 	nor 	-- 	PC 	mscott@mozilla.org 	UNCO 		no way to set date format

Expected Results:  
The correct date instead of Mon 01:41 12:49:37 at bugid 315368

Comment 1

13 years ago
This is not a bug.

For bugs changed in the last 24 hours, only the time is displayed;
For bugs changed in the last 7 days, the day of the week and the time is displayed;
For bugs older than a week, the date is displayed.

This behavior is common usage.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.