Firefox crash when I try to view this URL [in QuickTimeH264.qtx]

VERIFIED DUPLICATE of bug 312217

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 312217
13 years ago
12 years ago

People

(Reporter: cnyong.aus, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051025 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051025 Firefox/1.5

Firefox crash when trying to view the above webpage. It loads till Window XP presents a dialog that says Firefox has crashed and prompt if user want to send a failure report. Either way (ie. either sending report or not sending), Firefox will close after the above action.

Reproducible: Always

Steps to Reproduce:
1.Start Firefox
2.Goto http://www.apple.com/ipod/features.html
3.

Actual Results:  
Window XP indicating that Firefox has crashed and prompt if user wants to send a report.

Expected Results:  
Should display the above URL linke any other webpage.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051109 Firefox/1.5 ID:2005110903

Crash here too, with new profile:
TB11635415E
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: crash
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051108 Firefox/1.5 ID:2005110822

No crash (without Apple Quicktime).
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051109 Firefox/1.5 ID:2005110903

Concur with comment 2. Removing my ../firefox/plugins/ dir and loading the page results in no crash.

Updated

13 years ago
Severity: normal → critical
Summary: Firefox crash when I try to view this URL. → Firefox crash when I try to view this URL [in QuickTimeH264.qtx]

Comment 4

13 years ago
wfm 

Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20051108 Firefox/1.6a1
If you're using Quicktime 7.0.3 (which you probably are), this is a dupe of bug 312217.
As per comment 5

*** This bug has been marked as a duplicate of 312217 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.