HTML features not displayed on NetZero Email on the web

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
major
RESOLVED INCOMPLETE
12 years ago
7 years ago

People

(Reporter: Krish, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2010-02-25], URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

I Know this is the same case with Yahoo! mail..But adding to it NetZero, Juno and BlueLight emails will not display their Stationary on Email on the web while on Firefox...There is no problem with IE and NZ email....I know abt the Extension to the browser used to add HTML features in Yahoo! ...Can a similar tool be developed for NetZero and other UOL mail clients like Juno, BlueLight...If so, Please let me know the directions on how to go abt it... Thanks (For any kind of help) in Advance....

Reproducible: Always

Steps to Reproduce:
1. CLick http://webmail.netzero.net
2. Click on "Write" tab


Actual Results:  
By default it takes the Plaintext mode...and this cannot be changed in to the Rich text mode...

Expected Results:  
It should  load all the stationalry while loading the webpage...

I'm a Tech support for the UOL clients....Therefore I do know abt the issues the members are facing.....This is a VERY VERY common problem where the members complain about....I do like Firefox very much and I personally use it for myself....Please add an extension for this or resolve the basic prolem with the browser so that we can actually recommend Firefox for our users....
why do people insist on checking the "security problem" box for everything?

Bugzilla is a bug reporting database. Without a concrete "bug" this is likely to go nowhere and eventually EXPIRE or be marked INVALID. Your request would be better handled through our own tech support, http://www.mozilla.org/support/#community
Group: security
(Reporter)

Comment 2

12 years ago
Hi Daniel,

I'm sorry..i cudnt get the "Security Problem" you mentioned. Could you please explin more abt this....I'm a newbie to the bugzilla...so..Please let me know abt this...And, thanx for the tech support Link....

Cheers...

(In reply to comment #1)
> why do people insist on checking the "security problem" box for everything?
> Bugzilla is a bug reporting database. Without a concrete "bug" this is likely
> to go nowhere and eventually EXPIRE or be marked INVALID. Your request would be
> better handled through our own tech support,
> http://www.mozilla.org/support/#community

Comment 3

8 years ago
do you still see this problem when using firefox version 3.5 or 3.6?
If not, please close the bug (resolution WORKSFORME is one possibility).
And if you do see the problem, please provide an update comment.
Whiteboard: [closeme 2010-02-25]
-> no reply --> closed as incomplete

Feel free to reopen this bug if you see this problem in a recent Release.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.