Status

()

--
major
RESOLVED DUPLICATE of bug 220900
13 years ago
13 years ago

People

(Reporter: jeff, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051025 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051025 Firefox/1.5

I often find Copy and Paste becoming broken while browsing. I am even unable to copy out of address bar. When I select text and then right click, Copy is not even available. Even while entering this page, it stopped allowing me to select text. I would like selecting text, copying, and pasting to be more reliable. On this page it was working, however after messing around for a while, I got a message from a Google talk user while I was doing stuff. That may be related. I am able to select things in this box, and I am able to double click words, but I can not highlight them. The other tabs are still working. In the past though it would break all the tabs, and I would have to open another browser to get it working.

Pages I had open: 
gmail.google.com
http://www.mozilla.org/quality/help/performance.html
http://www.codboards.com/index.php?act=Post&CODE=02&f=114&t=8854&qpid=74707

Reproducible: Couldn't Reproduce

*** This bug has been marked as a duplicate of 220900 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.