can not type in text box when not maximized. also pressing Del key closes tab

VERIFIED INCOMPLETE

Status

()

Firefox
General
VERIFIED INCOMPLETE
12 years ago
11 years ago

People

(Reporter: Jeff, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 06/27, URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051025 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051025 Firefox/1.5

can not type in text box when not maximized http://www.uspto.gov/. also pressing Del key closes tab.

Another issue I have noticed is when you press the ' key to do 's that it will often try and do a search.

Reproducible: Always

Steps to Reproduce:
1.Make broswer NOT maximized.
2.Go to http://www.uspto.gov/
3. Try and type in search box.

Comment 1

12 years ago
WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051025 Firefox/1.5

Please retest in safe mode
(Reporter)

Comment 2

12 years ago
Tested in safe mode. It did the exact same thing. When I double click on the text box, it selects text from the webpage. Did you try this on your browser?

Comment 3

12 years ago
Jeff, did you test in Firefox's safe mode? http://kb.mozillazine.org/Safe_mode

Comment 4

12 years ago
(In reply to comment #2)
> Tested in safe mode. It did the exact same thing. When I double click on the
> text box, it selects text from the webpage. Did you try this on your browser?
> 

Yes, and this is still worksforme. Still an issue?
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 06/27
Version: unspecified → 1.5.0.x Branch
No response from reporter re: comment 4 and 5 -->INCOMPLETE.
Reporter, if you still see this problem with the latest release of Firefox 2, please reopen this bug. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE

Comment 7

11 years ago
Just for the record:

1. This WFM with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/2007051502 Firefox/2.0.0.4.

2. The complaint about ' in a text box opening the find bar is a dupe of bug 320465.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.