The Discover Account Center page does not render correctly.

RESOLVED DUPLICATE of bug 308161

Status

()

Firefox
General
--
trivial
RESOLVED DUPLICATE of bug 308161
12 years ago
12 years ago

People

(Reporter: Paul Fink, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/416.11 (KHTML, like Gecko) Safari/416.12
Build Identifier: 1.5 RC1

The graphics are spread out and there is a horizontal scroll bar. This page rendered correctly in 1.0.7. 

Reproducible: Always



Expected Results:  
The graphics should be close together and there shouldn't be a horizontal scroll bar.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 308161 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.