Status

()

Core
Networking
P3
normal
RESOLVED WORKSFORME
18 years ago
16 years ago

People

(Reporter: Anthony Stanton, Assigned: Gagan)

Tracking

Trunk
x86
FreeBSD
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Mozilla doesn't seem to respond appropriately to a proxy using proxy
authentication (i.e., doesn't open a dialog box for you to enter the  username
and password). The company where I work uses a Squid Proxy-Cache with proxy-auth
to allow staff to view the intranet from home.
(And I'm running M14, downloaded last week, btw... I'll mail terry about that too.)
geraldo@nervo.org - are you still seeing this problem with recent builds of 
Mozilla? Is this implemented yet?

Gerv
I know proxy-auth is "in" so, in absence of reporter feedback, marking 
WORKSFORME.

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

17 years ago
reporter:

This bug is a "futured" or "untargeted" bug which has been "resolved/works for
me". Most bugs meeting this criteria are usually somewhat out of date or working
in the current builds.

If this bug is not happening for you in a recent build (such as the Mozilla
daily build, Mozilla 0.9.3, or Netscape 6.1), please use the friendly "Mark bugs
as VERIFIED" radio button to set this bug to "VERIFIED/WORKS FOR ME"
If you reported the bug on a platform (e.g. Linux) and other contributors
reported on another platform (e.g. Mac OS), please comment that it works for you
 but do not verify it yet.

For these multi-platform bug reports, we need to verify all reported platforms
-OR- create new "still broken on platform X" bugs when you verify.

Updated

16 years ago
QA Contact: tever → benc
You need to log in before you can comment on or make changes to this bug.