Closed Bug 315760 Opened 14 years ago Closed 14 years ago

The title of the 'Go to Today' and 'Go to Date' is slightly off

Categories

(Calendar :: Sunbird Only, defect, trivial)

Sunbird 0.3a1
defect
Not set
trivial

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: Gijs, Assigned: Gijs)

Details

Attachments

(1 file, 1 obsolete file)

The Go menu has two submenu's starting with 'Go to'. This is redundant with the name of the menu, and I feel that the 'Go (to)' part can be removed.

Furthermore, Date pops up a subsequent dialog, and according to what seems to be general consensus on at least Windows and, I think, Mac, it should have three dots to indicate the user will be presented with some kind of followup dialog / thing.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Attached patch Patch (obsolete) — Splinter Review
Patches both nits mentioned in comment #0
Assignee: mostafah → gijskruitbosch+bugs
Status: NEW → ASSIGNED
Attachment #202429 - Flags: first-review?(mvl)
Comment on attachment 202429 [details] [diff] [review]
Patch

>+<!ENTITY goDateCmd.label                        "Date...">
That should be a real ellipsis character. (three dots and ellipsis are both used in this dtd file, but ellipsis seems to be the most used)
Previous patch + changes mentioned in the description.
Attachment #202429 - Attachment is obsolete: true
Attachment #202433 - Flags: first-review?(mvl)
Attachment #202429 - Flags: first-review?(mvl)
Comment on attachment 202433 [details] [diff] [review]
Patch with an ellipsis character and a separator between Today/Date… and Next/Previous

r=mvl
Attachment #202433 - Flags: first-review?(mvl) → first-review+
patch checked in
Status: ASSIGNED → RESOLVED
Closed: 14 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.