All users were logged out of Bugzilla on October 13th, 2018

Printing of Events is not wysiwyg

RESOLVED DUPLICATE of bug 312083

Status

RESOLVED DUPLICATE of bug 312083
13 years ago
13 years ago

People

(Reporter: cdalex, Assigned: mostafah)

Tracking

Sunbird 0.2
x86
Windows XP

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

If you have multiple all day events on the same day, Sunbird orders them abphabetically. However the print output has no such order. 

Reproducible: Always

Steps to Reproduce:
1. Enter the following all day events named:
   1st a
   2nd a
   1st b
   3rd a
   2nd b
   3rd b
2. Now print this 


Actual Results:  
1. Sunbird will order the events in alphanumeric sequence on screen 
2. Print preview will not show the alphanumerically sequenced events but will display them in the order they were entered


Expected Results:  
Print output and screen output should match
(Reporter)

Comment 1

13 years ago
Created attachment 202491 [details]
example  / test  ics file for  315839
Hello Christopher,

which version of Sunbird do you use?

If you use Sunbird 0.3a1 you should read http://www.mozilla.org/projects/calendar/releases/sunbird_0.3alpha1.html#limitations

Stefan
Chris: Please post your anwser in Bugzilla the next time.

C. D. Alexander schrieb:
> Hi,
> 
> We are using the following Version of Sunbird:
> 
> Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5)
> Gecko/20050203 Mozilla Sunbird/0.2
> 
> Chris
Version: unspecified → Sunbird 0.2

Comment 4

13 years ago
Marking as a duplicate of bug 312083.  It's either that or WONTFIX, since the entire mechanism for printing in 0.2 was ripped out and replace by bug 303951.  Basically, we really need someone who's good with html to spend some time working on our exporter.

*** This bug has been marked as a duplicate of 312083 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.