Firefox 1.5 Beta constantly updates and wants to restart

RESOLVED DUPLICATE of bug 314684

Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 314684
12 years ago
9 years ago

People

(Reporter: Greg Lloyd Smith, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

Everyday for the last week, Firefox 1.5 Beta has been downloading the same update for 1.5 and then prompting me to install and restart browser.  Each time, browser confirms that update is complete and restarts only to repeat process the next day.  Sometimes two or three times a day.

Reproducible: Always

Steps to Reproduce:
1. Automatic.  I do not need to do anything to replicate.
2. Each day, sometime more than once each day, browser downloads update and restarts.

Actual Results:  
See above

Expected Results:  
It appears to be getting the same update over and over again.
See the 63rd comment in the bug I'm duping against for a workaround.

*** This bug has been marked as a duplicate of 314684 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.