Searching using "Subject or Sender" is broken

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: BesTo, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Search "sender or subject" is broken 4 me ...
Using: 20051106.

Comment 1

13 years ago
Reporter, can you please give steps as to how you reproduced the bug?  Are we talking about the quick search or the advanced search?

In future, please use the following guidlines for bug reporting:

http://www.mozilla.org/quality/bug-writing-guidelines.html
Severity: major → normal
Summary: search "sender or subject" is broken → Searching using "sender or subject" is broken
Target Milestone: Thunderbird2.0 → ---

Comment 2

13 years ago
slim, just because you have canconfirm doesn't mean you have the right to file every bug as NEW; that is not what canconfirm is meant for. Secondly, you need to read the bugwriting guidelines before filing any more bugs. This bug is probably INVALID as filed, but we'll see how it goes when you provide more info.
Summary: Searching using "sender or subject" is broken → Searching using "Subject or Sender" is broken
(Reporter)

Comment 3

13 years ago
Sorry, seems be be was late in god old germany ... ;-)
I was talking about the quick-search.
The problem was so high visible that I think I was think that everybody must see it in this build.
Now it works for me again ...

Adam:
Sorry, I only filing bugs if I comeing to this problems at least two or three times. My english is not the best and it maks it really hard to search m.b.o for allready existing bugs.
As the b.m.o-interface mention me to fill as "new" so I didnt change that.
Should I fill again "unconfirmed"?
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.