Closed Bug 315862 Opened 14 years ago Closed 12 years ago

Page containing svg elements does not get repainted correctly

Categories

(Core :: SVG, defect)

1.8 Branch
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: maciejka, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051025 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051025 Firefox/1.5

Some pages containing svg elements does not get repainted correctly when resized.
Problem does not occurs when svg element is specified in pixels.

Reproducible: Always

Steps to Reproduce:
1.Load http://www.croczilla.com/svg/samples/polygons3/polygons3.xml.
2.Resize browser window to hide part of the svg element.
3.Maximize browser.
I see that on Windows as well, using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20060213 Firefox/1.5
Status: UNCONFIRMED → NEW
Component: General → SVG
Ever confirmed: true
OS: Linux → All
Product: Firefox → Core
Hardware: PC → All
Version: unspecified → 1.8 Branch
*** Bug 316120 has been marked as a duplicate of this bug. ***
Assignee: nobody → general
QA Contact: general → ian
Fixed by checkin for bug 294086.
Status: NEW → RESOLVED
Closed: 12 years ago
Depends on: 294086
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.