show only display name for people in my addressbook

VERIFIED DUPLICATE of bug 279290

Status

VERIFIED DUPLICATE of bug 279290
13 years ago
12 years ago

People

(Reporter: u223795, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

i've checked the option "show only display name for people in my addressbook" in thunderbirds preferences, this has no effect. when i receive new mail, still the sender's e-mail-address is shown, even if the sender is in my addressbook.

Reproducible: Always

Steps to Reproduce:
1. check the option "show only display name for people in my addressbook" in the preferences
2. receive new mail

Actual Results:  
see details

Expected Results:  
if the sender is in my addressbook, only the sender's name as entered in the addressbook should be shown. not the e-mail-address

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 279290 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.