Closed Bug 31590 Opened 20 years ago Closed 19 years ago

[remove workaround] vCard trasn: Put in a workaround for Bug 31589

Categories

(MailNews Core :: Localization, defect, P3, major)

x86
Windows NT

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: momoi, Assigned: rchen)

References

Details

** Observed with 3/7/2000 Win32 build **

The vCard categoried display for the following items are
corrupted as mentioned in: Bug 31589.

I suggest reverting to the original English words until
the above bug is fixed.

# VCARD_LDAP_WORK_TYPE
1006=勤務先                     ---> Work

# VCARD_LDAP_USEHTML
1048=HTML メール                ---> HTML Mail

The 3rd example mentioned in the above bug was not translated
and so nothing needs to be done about it. Its is this one.

# VCARD_LDAP_FAX_TYPE
1010=Fax
Keywords: jab1
Blocks: 12394
Remove the workarounds when bug 31589 is fixed.
Depends on: 31589
Summary: vCard trasn: Put in a workaround for Bug 32589 → vCard trasn: Put in a workaround for Bug 31589
Fixed
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
Bug 31589 is fixed in M15 branch and will not be in Beta 1.
This bug should be verified with the next JA build.
** Checked with 3/23/2000 Win32 JA build **

These 2 items are now showing in English. We should revert these to Japanese
post-beta.
Status: RESOLVED → VERIFIED
Removing "jab1" from Keyword and re-opening it for the next JA version to
remove the workaround.
Status: VERIFIED → REOPENED
Keywords: jab1
Resolution: FIXED → ---
Summary: vCard trasn: Put in a workaround for Bug 31589 → [remove workaround] vCard trasn: Put in a workaround for Bug 31589
Target Milestone: --- → M16
*** Bug 31743 has been marked as a duplicate of this bug. ***
M16 has been out for a while now, these bugs target milestones need to be 
updated.
Changed the TM to M17. 
This needs to be re-cheked with a Japanese
build for Beta 2 to make sure that these items are now in
Japanese.
Target Milestone: M16 → M17
ji, is this bug fixed in PR3? It seems they fixed the core bug 31589.
Yes, it is fixed at JA PR3. The vCard categoried display in Japanese are NOT 
corrupted. 
Status: REOPENED → RESOLVED
Closed: 20 years ago19 years ago
Resolution: --- → FIXED
Marked it as verified.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.