Attachment scrollbar missing visible fraction indicator

RESOLVED DUPLICATE of bug 409773

Status

--
minor
RESOLVED DUPLICATE of bug 409773
13 years ago
11 years ago

People

(Reporter: max2, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050921 Red Hat/1.7.12-1.1.3.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050921 Red Hat/1.7.12-1.1.3.2

I am continually missing attachments because of a defect in the scrollbar for the attachments window. The lighter bar showing the fraction of the list that appears on the screen, wich appears on the right of the whole screen I am currently using on Bugzilla, on the Component List 6 windows above the one I am now filling in, on the main e-mail message list on mozilla e-mail reader, and in most other window scrolling interfaces including the one I am now using to type this content, is missing. Thus I naturally assume that the items I am seeing in the window are all there are. I now realize that the scrollbar with only the up and down arrows is itself the notice that some items are not visible; if all are visible, there is no scrollbar at all. However, this has not been effective for me as a user, because it violates the standard convention described above. Please add the "fraction visible" indicator.


Reproducible: Always

Steps to Reproduce:
1. Read an e-mail with more than three attachments
2.
3.

Actual Results:  
An attachment list  window with an empty grey bar at the right, with up and down arrows at the bottom and top.

Expected Results:  
A window with a grey bar at the right, with up and down arrows at the bottom and top, and a with "fraction visible" indicator that can be moved with the mouse to display another part of the list.
(Reporter)

Comment 1

13 years ago
(from report author) I can see the requested fraction visible bar on the attachments tothe same message on my Netscape 7.1 e-mail reader on my Windows laptop, but it is missing from my Linux Mozilla e-mail window.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 409773
You need to log in before you can comment on or make changes to this bug.