Seamonkey nightly 20051110 crashes

VERIFIED DUPLICATE of bug 315966

Status

--
critical
VERIFIED DUPLICATE of bug 315966
13 years ago
13 years ago

People

(Reporter: gulliver, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; de-AT; rv:1.9a1) Gecko/20051109 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; de-AT; rv:1.9a1) Gecko/20051110 SeaMonkey/1.5a

Seamonkey nightly 20051110 crashes unpredictably. Makes it unusable. Reverted to 20051109 which is much more stable.



Reproducible: Sometimes

Steps to Reproduce:
Not really reproducable. Just browse for a while with several tabs open.
Actual Results:  
Crash.

Comment 1

13 years ago
Is this an official build?  Do you have a stack trace?  Talkback ID?  OS version?  Come on, there's gotta be more information.  All of those fields in the Bugzilla Helper bug entry screen are there for a reason.
(Reporter)

Comment 2

13 years ago
I am really sorry, forgot these! Will add this info monday since it happened on my office computer.

Comment 4

13 years ago
Thanks, Gulliver, that's what I expected.

*** This bug has been marked as a duplicate of 315966 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Verified DUP
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.