estadao.com.br - the text has no carriage return and goes off screen.

RESOLVED DUPLICATE of bug 319427

Status

RESOLVED DUPLICATE of bug 319427
13 years ago
3 years ago

People

(Reporter: rickchess, Unassigned)

Tracking

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8) Gecko/20051107 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8) Gecko/20051107 Firefox/1.5

there is no carriage return and it's necessary to scroll right to read the text.
Many pages in that site have the same problem.

Reproducible: Always




This does not happen when using Internet Explorer.
(Reporter)

Comment 1

13 years ago
Created attachment 202661 [details]
screen capture, firefox
(Reporter)

Comment 2

13 years ago
Created attachment 202662 [details]
screen capture, Int.Explorer

Comment 3

13 years ago
This bug is invalid, the td where the text is has the attribute nowrap 
Assignee: nobody → portuguese
Component: General → Portuguese
OS: Windows 98 → All
Product: Firefox → Tech Evangelism
QA Contact: general → portuguese
Hardware: PC → All
Summary: the text has no carriage return and goes off screen. → estadao.com.br - the text has no carriage return and goes off screen.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 319427
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.