Closed Bug 316035 Opened 14 years ago Closed 14 years ago

reset IE to default browser upon uninstall of SeaMonkey (Mozilla Suite)

Categories

(SeaMonkey :: Installer, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 277733

People

(Reporter: baffclan, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051110 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051110 SeaMonkey/1.5a

Seamonkey has the same bug as bug 255225 for firefox.


Reproducible: Always

Steps to Reproduce:
1. install SeaMonkey
2. uninstall SeaMonkey
3. click a internet shortcut icon


Actual Results:  
open error dialog
Status: UNCONFIRMED → NEW
Ever confirmed: true
> Steps to Reproduce:
> 1. install SeaMonkey
> 2. uninstall SeaMonkey
> 3. click a internet shortcut icon

I think that do we need more step, right?

1. install SeaMonkey
2. launch SeaMonkey and set the default browser to SeaMonkey
2. uninstall SeaMonkey
4. click a internet shortcut icon
similiar is Bug 277733
Summary: reset IE to default browser upon uninstall of SeaMonkey(Suite) → reset IE to default browser upon uninstall of SeaMonkey (Mozilla Suite)
Version: unspecified → Trunk

*** This bug has been marked as a duplicate of 277733 ***
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.