crashes everytime logged into www.europeantour.com

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
critical
VERIFIED INCOMPLETE
12 years ago
7 years ago

People

(Reporter: tom ward, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

everytime logged into www.europeantour.com firefox crashes

Reproducible: Always

Comment 1

12 years ago
your build of firefox is out of date (1.0.7 is the current stable version) and this site apears to work fine in RC2.  Does this only affect machines running OS X?

WFM

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051110 Firefox/1.5
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051110 Firefox/1.5 ID:2005111022

Works for me.

Comment 3

12 years ago
(In reply to comment #0)
> everytime logged into www.europeantour.com firefox crashes

You mean "visit" or "logged into" ?

viewing the page wfm 
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20051109 Firefox/1.6a1

Comment 4

12 years ago
Could you provide a talkback ID or a Mac crashlog? http://kb.mozillazine.org/Talkback
Severity: normal → critical
Keywords: crash

Comment 5

12 years ago
Maybe related to Core bug 219676?
No response from the reporter for a longer period of time. Marking it INCOMPLETE.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.