Status

()

P3
normal
VERIFIED WORKSFORME
19 years ago
7 years ago

People

(Reporter: jonathan.brickman, Assigned: karnaze)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Sorry about not knowing which category this sort of bug goes into.  I use
640x480 because of monitor limitation, it may not show up in higher res's.
When I bring up this article, and another at
<http://www.dailystar.com.lb/11_03_00/art14.htm>, the left edge of the text is
located right on top of the colored image-background left edge, rather than
being just to the right of the image-background left edge.

Comment 1

19 years ago
I can't reproduce it. Which version are you using?
Reproduced on W95 20000314 using a 640x480 screen. The URL above 404's - but go 
to the home page and click on any story (terrible website management, mumble, 
groan, whinge) to get the same effect.

I don't know where it lives, though. Anyone?

Gerv
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

19 years ago
changing component.
Assignee: cbegle → troy
Component: Browser-General → Layout
QA Contact: asadotzler → petersen

Comment 4

19 years ago
Changing URL to one that works and doesn't give a 404.

Chris, the issue here is what happens when the window is resized smaller. 
When the window is small small enough, the text ends up displaying over top of 
the blue background
Assignee: troy → karnaze
Component: Layout → HTMLTables
QA Contact: petersen → chrisd
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M17
The website has changed so the problem is no longer apparent. As there is no 
test case, marking WORKSFORME.

Gerv
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 6

18 years ago
Adding 'verifyme' keyword
Keywords: verifyme

Comment 7

18 years ago
Verified 081608 Win98.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.