If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bookmarks in menu are not selected until mouse hovers over text

RESOLVED INCOMPLETE

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED INCOMPLETE
12 years ago
10 years ago

People

(Reporter: Andrew MacKinnon, Unassigned)

Tracking

1.5.0.x Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 09/04)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 1.0.3705)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051107 Firefox/1.5

When I try to select bookmarks in the bookmarks menu of Firefox 1.5 RC2, the bookmarks cannot be selected unless the mouse is directly over the text outline (not over the box around it). This is annoying and does not occur with any other menu items or under Windows.

Reproducible: Always

Steps to Reproduce:
1. Install a Linux GTK2 version of Firefox 1.5 RC2.
2. Add a bookmark.
3. Try to select it. Notice that it is not selected unless you place your mouse directly over the text itself.
Actual Results:  
Bookmark does not appear selected and is not clickable unless you put your mouse directly over the text font outline.

Expected Results:  
Bookmark is selectable like any other menu item (just have to place the cursor on the correct line).
(Reporter)

Comment 1

12 years ago
The bug seems to have suddenly disappeared. No explanation.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

12 years ago
This seems to happen when I have been running Firefox for a while, but it disappears when I restart it.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 3

10 years ago
Can you reproduce this with a latest release or nightly build of Firefox 2 or 3?

If not, please resolve this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 09/04
Version: unspecified → 1.5.0.x Branch

Comment 4

10 years ago
resolving incomplete since lack of reply, feel free to reopen if you still see this problem with latest version
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.