Adobe Acrobat nppdf32.dll plugin is ignored

RESOLVED DUPLICATE of bug 309935

Status

RESOLVED DUPLICATE of bug 309935
13 years ago
13 years ago

People

(Reporter: petr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.9a1) Gecko/20051111 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.9a1) Gecko/20051111 SeaMonkey/1.5a

In Mozilla SeaMonkey all versions from 1.0a to the latest 1.5a the nppdf32.dll plugin is ignored and helper application is displayed. Then the pdf document is opened separately in Adobe Reader, not in Mozilla Browser, as expected.



Reproducible: Always

Steps to Reproduce:
1. Open any pdf document on the web.

Actual Results:  
Document will open in Adobe Reader window.

Expected Results:  
Document should open within the browser window.

Mozilla Suite till the latest 1.7.12 version works fine and open the pdf document within the browser window.

Adobe Reader version 6.0.3 is used, about:plugins shows:

    File name: nppdf32.dll
    Adobe Acrobat Plug-In Version 6.00 for Netscape

MIME Type 	Description 	Suffixes 	Enabled
application/pdf 	Acrobat Portable Document Format 	pdf 	Yes

Comment 1

13 years ago
Hm, 1.0a did not have the somewhat big new plugin code included, 1.5a already has. So this is not caused by that one...

Comment 2

13 years ago
seems specific to win9x

*** This bug has been marked as a duplicate of 309935 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.