MAcromedia Flash Plug-in not responding to websites

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
12 years ago
10 years ago

People

(Reporter: Robert Giniger, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 07/09)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051107 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051107 Firefox/1.5

Webpages that require Flash version 4.0 or higher, will not download to my PC. I get asked to download the player and install it. During Flash installation, it showed being installed to FireFox 1.5, but still nothing. Websites that require flash just come up blank or have a link to download the flash player.

Reproducible: Always

Comment 1

12 years ago
Facing the same issue with:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Comment 2

12 years ago
Same here with Windows XP, Mozilla Firefox 1.5.0.3 (same problem before in 1.5.0.2). Both the install from the xpi file and the exe installer worked but sites show flash as blank or a link to it.

(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8)
> Gecko/20051107 Firefox/1.5
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8)
> Gecko/20051107 Firefox/1.5
> Webpages that require Flash version 4.0 or higher, will not download to my PC.
> I get asked to download the player and install it. During Flash installation,
> it showed being installed to FireFox 1.5, but still nothing. Websites that
> require flash just come up blank or have a link to download the flash player.
> Reproducible: Always

Comment 3

11 years ago
Any site that I try to go to that uses Flash Player will not load.  I've downloaded another browser just so I can go to those specific sites.  Quite frustrating.
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 07/09
Version: unspecified → 1.5.0.x Branch
Reporter or anyone else still seeing this issue with the latest Firefox 2 and/or 3 Nightly Build and the latest Flash Plugin Version (http://www.adobe.com/shockwave/download/alternates/) please reopen this Bug.
Closed this Bug as WORKSFORME due to lacking Feedback.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
Wrong resolution, reopening for time being.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 7

10 years ago
Gave people adequate time to respond. Resolving incomplete.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.