Error: gBrowser is not defined

VERIFIED DUPLICATE of bug 313359

Status

()

Toolkit
Toolbars and Toolbar Customization
VERIFIED DUPLICATE of bug 313359
13 years ago
13 years ago

People

(Reporter: Ria Klaassen (not reading all bugmail), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I happened to see this error when closing the customize window.
Regression between 4 Oct and 13 Oct 2005 so problably it has something to do with Bug 311234 ?

Reproducible: Always
(Reporter)

Comment 1

13 years ago
Of course, this is a trunk bug.
Version: unspecified → Trunk
(Reporter)

Comment 2

13 years ago
Hm, I am still sleeping. The error is:

Error: gBrowser is not defined
Source File: chrome://reporter/content/reporterOverlay.js
Line: 74
(Reporter)

Comment 3

13 years ago
OK... I see it also in branch. In that case it has nothing to do with Bug 311234. :-(
Version: Trunk → unspecified
(Reporter)

Comment 4

13 years ago
Regression range: 1.8b5_2005101312 - 1.8b5_2005101321.
(Reporter)

Comment 5

13 years ago

*** This bug has been marked as a duplicate of 313359 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.