Auto complete list of the location bar shifts down (detach)

VERIFIED DUPLICATE of bug 258670

Status

()

Firefox
Address Bar
--
minor
VERIFIED DUPLICATE of bug 258670
12 years ago
12 years ago

People

(Reporter: Hiro, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
See screen shot.

Reproducible: Always

Steps to Reproduce:
1.Some pages are visited, and the URL history is saved. 
2.It keeps pushing an icon triangular on a location bar right edge. 


Mac OS X 10.3.9
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; ja-JP; rv:1.9a1) Gecko/20051110 Firefox/1.6a1
(Reporter)

Comment 1

12 years ago
Created attachment 202795 [details]
screen shot of Auto complete list that shifts down

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 258670 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Summary: Auto complete list of the location bar shifts down. → Auto complete list of the location bar shifts down (detach)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.