Closed Bug 316192 Opened 16 years ago Closed 16 years ago

Drop down menus do not drop down most of the time

Categories

(Firefox :: General, defect)

PowerPC
macOS
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 313988

People

(Reporter: rhys, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051107 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051107 Firefox/1.5

On the page specified, for one, the drop down menus do not work.  A black box appears around the drop down menu to show it is selected, but no matter how many times you click it, it does not drop down.

Drop down boxes at the top of the page seem to work, as do first level comments.  However, it seems to always happen on second level or further comments.

Reproducible: Sometimes

Steps to Reproduce:
1. Go to http://it.slashdot.org/comments.pl?sid=168102&threshold=-1&mode=nested&commentsort=0&op=Change
2.Click on drop down menu in a reply to a comment


Actual Results:  
menu is selected (black box border) but does not drop down

Expected Results:  
Box drops down
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 313988 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.