Firefox crashed when I tried to import my exported bookmarks

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
--
critical
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: viadirekt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051107 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051107 Firefox/1.5

When I attempt to import my exported bookmarks Firefox crashes (not responding and then crash)

Reproducible: Always

Steps to Reproduce:
1. Bookmark over 550 differnet links and sort them, with the help of maps and seperators, and then export them in "manage bookmarks"
2. Import them in "manage bookmarks"


Actual Results:  
Firefox crashes (not responding and then crash). A few times my computer crashed too and I had to reboot. 

Expected Results:  
I expect to be able to import my exported bookmarks without any problems despite the amount of bookmarked links, 10 or 1000. 

I think the problem is related to the amount of links the exported HTML-file include, that is beeing imported. I have tried to import other bookmarks that I have exported, with only a few maps, seperators and actual links and that worked fine. Today was the first time I had a problem with this, the cause is that I was arranging and sorting all my saved links (saved in txt files etcetera).
exported bookmarks, from what app. ?
describe the way to reproduce this step by step please
no feedback/reply since over 1,5 years. Closing as worksforme since i had no crash/hang during testing with bookmark manager import/export on 2.0.0.3/2.0.0.4 RC3 and Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.1.4pre) Gecko/20070519 BonEcho/2.0.0.4pre ID:2007051903
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.