layout regression on yahoo TV listings

RESOLVED DUPLICATE of bug 316255

Status

()

RESOLVED DUPLICATE of bug 316255
13 years ago
13 years ago

People

(Reporter: hgoffin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051107 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051107 Firefox/1.5

The given URL renders incorrectly under Firefox 1.5rc2.

Reproducible: Always

Steps to Reproduce:
1. Visit the given URL (or any lengthy TV listing at Yahoo)
2. Wait for the page to finish loading.
3. Optional - bring up the autoscroll anchor.
Actual Results:  
There are wide gaps between adjacent grid rows.  The gaps disappear and the page renders properly as soon as the autoscroll anchor is triggered.

Expected Results:  
The page is rendered with 1px borders between adjacent grid rows.

The page loads correctly and quickly in IE, and correctly (but very slowly) on Firefox 1.0.7.  This seems like a fairly visible regression, given the popularity of Yahoo.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051112 Firefox/1.5 ID:2005111203

wfm , but almost locked up FF

Opera8.5 locks up
IE6 compleely misrenders the page

Validation
http://validator.w3.org/check?uri=http%3A//tv.yahoo.com/grid/%3Flineup%3Dus_CA04487d%26genres%3D%26dur%3D3%26starttime%3D1131883200%26.intl%3Dus%26prt%3D1
Failed validation, 12202 errors
(Reporter)

Comment 2

13 years ago
OK, this is now WFM (reporter) on the 20051112 nightly.

The validation errors are almost exclusively from ampersands in the thousands of generated links to TV shows.  I cannot reproduce Peter's experience on IE5.5 or IE6, which both render the page just fine for me.  But anyway, it's a moot point, the layout issues are fixed in the nightlies.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

*** This bug has been marked as a duplicate of 316255 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.